1. Node js 설치

 

2.  https://github.com/Microsoft/nodejstools/releases/tag/v1.3.1

     비주얼 스튜디오에 node.js tool 설치

 

3. 프로젝트 시작

 

4. 모듈 추가

 

 

5. 나머지 모듈도 똑같은 방법으로 설치

 

lodash

mkdirp

moment

redis

request

winston

mysql

'Programing > Node.js' 카테고리의 다른 글

node.js VisualStudio2015 셋팅법  (0) 2017.11.22
[node.js] crypto 모듈  (0) 2014.12.03
[node.js] 기본 내장 모듈  (0) 2014.11.30
[node.js] exports 객체와 모듈  (0) 2014.11.30
[Node.js] process 객체  (0) 2014.11.30
[node.js] console.log 출력 글자 색 적용  (0) 2014.11.28
Posted by 부우산사나이

댓글을 달아 주세요

유니티 구글플레이 연동시에

ResolutionException: Cannot find candidate artifact for com.google.android.gms:play-services-games:8.1+ Google.JarResolver.PlayServicesSupport.DependOn (System.String group, System.String artifact, System.String version) 

뭐라뭐라 이런 에러날때 대처법.

1.​Edit - Preferences - ExternarTools 에서 sdk경로 제대로 들가있는지확인

2. 들가있는데 그러면 SDK Manager 열어서

Android Support Repository

Google Repository

이두가지 최신버전상태 혹은 인스톨되어있는지확인해서 깔아주면 끄읏​

http://howtoforge.answers.sc/gamedev/questions/111298/resolutionexception-cannot-find-candidate-artifact-for-com-google-android-gmsp.html

 

 

Posted by 부우산사나이

댓글을 달아 주세요

유니티에서 안드로이드 빌드 할려고 할 때

Error building Player: CommandInvokationFailure: Unable to merge android manifests. See the Console for more details

이런 에러가 뜨면서 안되는 경우 안에 내용을 살펴 보면

Main manifest has <uses-sdk android:targetSdkVersion='21'>but library uses targetSdkVersion='23' 이런 내용이 있다

무슨 뜻 이냐면 자신의 컴에 깔린 안드로이드 sdk 최신 버전은 21인데 프로젝트안에 어떤 플로그인에서 안드로이드 타겟버전을 23을 셋팅 되어서 빌드를 못한다는 뜻임.

 

그냥 안드로이드sdk버전업만 시키면 빌드가 다시 잘된다.!!

Posted by 부우산사나이

댓글을 달아 주세요